STTP connection tester close unexpectedly

Hi everyone,
I’m trying to make a connection between openPDC and an external database - Influxdb 2.0. I’ve been recommend to use a sttp connecction, but I can’t make it work, so I tried to use the SSTP Connection Tester to check the connection. Everytime I run it, it stop working immediately. This is the configuration I use:

When I run it, this message is shown:

This is what I get on the openPDC console; it looks like it makes a connection, exchange metadata but then the client is disconnect ( which makes sense, because the api get closed)

Something similar occurs when I tried to connect the external Influx database and openPDC using the tool GitHub - GridProtectionAlliance/STTP2HIDS: STTP to HIDS Publication Engine, the openPDCConsole shows a similar behaviour, metadata are parsed but them the connection finish.

Any help will be welcome,

Sorry for the delayed response - this question was uncategorized.

Try adding ; interface= to the end of connection string in the tester.

This also could be a system configuration issue - can you try this on another machine to see if the behavior is the same?