IP Address Mismatch

I have a VM running OpenPDC with an IP address of I am trying to read PMU data on a different network ( When I have the alternate command channel configured, I get the error message ‘IP Address mismatch: unable to find and IPv6 address for “” 1 connection attempted.’ When I check the ‘Not Defined’ box, and configure the PMU server as UDP_S, I receive PMU data. My network guy set a firewall rule to allow all traffic between the 2 devices, and monitored all traffic coming from the server running OpenPDC (226.80). He sees no traffic at all from 226.80. The network interface is set to ‘default’. It seems like the software is trying to use a different network interface.
I added a route in the routing table with no luck. Still no traffic from 226.80 to 231.20.
I have also tried the same thing with 2 other SEL PMUs, with the same results. I can read data if they are configured for UDP_S.
When I click the ‘Network Interface’ link in connection tester to select the interface, it shows my available interfaces are ‘::0’, and is set to ‘default’.
Any help is much appreciated.

This sounds like an IPv6 versus IPv4 issue. I believe the default IP stack on Windows systems has been IPv6 since Windows Vista. In the openPDC, there should be a checkbox to force IPv4. In PMU Connection Tester, there is an option on the Settings tab.


PMU Connection Tester:

That was it. Thanks Stephen.
What confuses me is that the connection tester was showing that IPv4 as default.