Import option in OpenHistorian

Hi,
I have seen that export option is not available now with OpenHistorian. Could you please advice whether comtrade files can be imported in OpenHistorian.
Can you share one sample comtrade file for testing and understanding the openHistorian after importing.

At least in newer versions of openHistorian, there is a link (in the web-based tool) to import a COMTRADE file:

Here is an example COMTRADE file you can download:

Thanks,
Ritchie

Thanks for sharing the sample files.
When I tried to import the .cfg file for my understanding, it is showing the below error:
“File does not exist or user “NT SERVICE\OpenHistorian” does not have rights to path”.
Could you please advice whether I am missing anything in my setup.

Regards,
Amala

Hi, I could able to import the file after i have given permission to the path.
Thank you so much.

Hi,
Could you please advice whether openHistorian supports comtrade 2013 standard or the older version 1999?.

Regards,
Amala

It supports both versions, parsing is based on version in the associated schema file.

Thanks Ritchi. But when i tried to import .cff file, it didnot work. Is it that we can import only .cfg file?

GPA’s COMTRADE parser still does not support the COMTRADE Single File Format. A tool like WaveWin can be used to convert that .cff file into a collection of files which should include a .cfg file as well as a .dat file.