# MetaQueries plugin fail Grafana

**URL:** <http://discussions.gridprotectionalliance.org/t/metaqueries-plugin-fail-grafana/1022>\
**Category:** openHistorian\
**Created:** [April 4, 2022, 3:24am UTC](http://discussions.gridprotectionalliance.org/t/metaqueries-plugin-fail-grafana/1022 "2022-04-04T03:24:29Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![JalilY](http://discussions.gridprotectionalliance.org/letter_avatar_proxy/v4/letter/j/8e8cbc/32.png) [@JalilY](http://discussions.gridprotectionalliance.org/u/JalilY)\
**Post date:** [April 4, 2022, 3:24am UTC](http://discussions.gridprotectionalliance.org/t/metaqueries-plugin-fail-grafana/1022/1 "2022-04-04T03:24:29Z")

</div>

Hi there,

We have a Grafana interface linked to openHistorian installed on a VM with demo devices. One of our distributors who have visitor access to the Grafana keeps receiving the error: MetaQueries plugin failed, Error: Failed to fetch Instantiating (as can be seen from the below image)

 ![image](http://gridbits.gridprotectionalliance.org/uploads/default/original/1X/e78418e8819c479120234a8681ce32fc19fec9e7.jpeg)

I do not get such as error from my office or home PC, so not sure why they are getting that error. Appreciate if anyone has a suggestion to rectify the issue.

Thanks,  
Jalil

---

<div class="post-metadata">

**Author:** ![ritchiecarroll](http://discussions.gridprotectionalliance.org/user_avatar/discussions.gridprotectionalliance.org/ritchiecarroll/32/2_2.png) [@ritchiecarroll](http://discussions.gridprotectionalliance.org/u/ritchiecarroll)\
**Post date:** [April 11, 2022, 8:07pm UTC](http://discussions.gridprotectionalliance.org/t/metaqueries-plugin-fail-grafana/1022/2 "2022-04-11T20:07:17Z")

</div>

Could this URL be blocked by client firewall?
